Jump to content

uwespeed

Members
  • Posts

    1017
  • Joined

  • Last visited

Recent Profile Visitors

8036 profile views

uwespeed's Achievements

Rising Star

Rising Star (9/14)

  • Reacting Well Rare
  • Dedicated Rare
  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare

Recent Badges

154

Reputation

  1. Nur zum Verständnis: ich verwende ja nur einen PC und somit XPConnect - und das funktioniert. Du hast aber 2 PC's und für deren Verbindung miteinander brauchst du Navconnect (und das funktioniert nicht)?
  2. Scheint zu funktionieren. Ich bin zwar nicht wirklich rumgeflogen, sondern nur auf die Schnelle den Flieger per Map verschoben, die neue Position wird aber in LNM sogleich übernommen. Es scheint sogar LNM 2.8.0 Beta für Ubuntu 20.04 mit XPConnect 2.8.0 Beta für 18.04. zu funktionieren (so hatte ich das vom Entwickler im avsim-Forum verstanden) - d.h., sowohl Lichter als auch Exclusions.
  3. Ich hatte mich vorhin schon gewundert, was das für Blockartefakte bei den Orthos sind. LGSR hat auch einen militärischen Teil, das ist wohl der Grund, dass der ganze Flughafen bei GE verpixelt ist. Ist zwar irgendwo Schwachfug, aber ... nun gut ...
  4. Ja, kann ich. Sowohl mit der C172 als auch der SR22. Bei der SR22 schalten sich einige Lichter gar nicht ein, andere nur ganz schwach. Darüber hinaus sind die Lichter in der "Gegend" auch falsch. Hast du wirklich alle anderen Plugins einzeln durchprobiert - ich nämlich im Augenblick nur XPConnect. Aber wenn ich es disable dann sieht alles normal aus, wenn nicht dann eben nicht. Zumindest wäre dann die erste Schlussfolgerung, dass es daran liegen kann ... Ohne XPConnect. Mit XPConnect (z.B. sind auch die Frontscheinwerfer der Autos alle blau, ich dachte zuerst, da fahren eine Menge Polizeiautos rum) GCFV ohne XPConnect GCFV mit XPConnect
  5. Ich habe inzwischen im offiziellen Little Navmap Support-Forum bei avsim gepostet, mal schauen, wie's weiter geht ...
  6. Hmmm ... das ist ja echt mal interessant. Daraus lernen wir wieder mal 😉, dass der Teufel ein Eichhörnchen ist ... Es liegt also nicht an Linux, sondern wie oben geschrieben Little Xpconnect (zumindest unter Linux). Jetzt wäre noch interssant zu wissen, ob Little Xpconnect (gehört zu Little Navmap - für die die es evtl. nicht wissen) auch unter Windows und Mac querschießt. Dann müsste man das dessen Entwickler mitteilen - muss man ja eigentlich sowieso, wegen der Linux-Version. Das werde mal übernehmen.
  7. Hab's gemerkt 😉 Genau. Darum scheint ja z.B. in LGSR auch Simheaven durch.
  8. Ok ... also ... das ist merkwürdig. Gemäß deinem Screenshot weiter oben hast du einen Mac (?). hmkaiser und ich haben Linux Mint (der eine 21.0, der andere 20.3). Ist noch jemand da, der Windows verwendet und den Versuch mit den exclusion zones machen würde? Und auch jemand mit einem anderen Linux als in der Geschmacksrichtung Mint?
  9. So schaut's aus ... Ja - schaun' mer mal, dann seh' mer scho ... Ich überlege, das trotzdem als Bug zu melden, auch abhängig von Michael1995's Ergebnis. Bei der org hat immer noch keine S.u und auch kein Eber die exclusions heruntergeladen. Sowas, sowas, sowas, ...
  10. Da bisher noch niemand bei der org versucht hat, meine und hmkaisers's exclusions in XP 12 zu testen - würde jemand hier es mal versuchen? Einfach mal nach GMME und LGSR beamen und schauen, ob das Autogen (bzw. alle Szenerieobjekte bis auf etwaige Orthos) verschwindet oder bleibt. GMME_exclusion.zip
  11. Nicht ganz, erst jetzt habe ich das auch mit XP 11 gemacht 😉 Etwas enttäuschend - noch keine S.u hat meine GMME exclusion heruntergeladen zum Testen.
  12. Sowas hatte ich mir auch schon gedacht, dass es sein könnte. Es gibt ja z.B. ags-Dateien (in XP 12 51 Stück) - das ist Autogen. Ich habe mich damit im Detail nicht beschäftigt, aber ich glaube, das ist eine Art "Autogen bestehend aus obj's und anderen Dateitypen". Ob die Exclusions dann aber auf die ags oder obj (oder was auch immer) wirken - keine Ahnung.
  13. Genau das meinte ich. Die exclusions scheinen nicht korrekt zu wirken. Ich habe jetzt deine exlusion ganz oben der scenery_packs.ini, und trotzdem ist es ein "wildes" Durcheinander von Autogen, meiner Szenerie und Simheaven. Wundert mich, dass das noch keinem aufgefallen ist. Ich werde im dazugehörigen org-Thread auch nochmal meinen Senf dazugeben, vielleicht (hoffentlich) erregt das dann noch mehr Aufmerksamkeit.
  14. Ich habe jetzt interessehalber mal geschaut ... ich habe meine Szenerien damals mit dem Overlay Editor gemacht, weil es den WED (teilweise) damals noch nicht gab, bzw. der OE auch einfacher zu bedienen war. Im OE konnte man aber nur einzelne exclusions setzen. D.h. eine auswählen und setzen, dann die nächste auswählen und setzen usw. Wobei - jetzt wiederum ganz speziell auf Simheaven X-World bezogen: dessen Sinn ist ja, die Welt so genau wie möglich darzustellen, also OSM und ggf. MSBF (und dafür das Autogen überdecken). Zumindest in Gebieten wo OSM und MSBF gut sind. War doch bei XP 11 auch so, oder? Ich habe allerdings die Diskussion über exclusions im Simheaven-Bereich (noch?) nicht gelesen - werde ich bei Gelegenheit mal tun. Ich habe mal GMME in XP 11 aufgerufen, einmal mit Autogen, einmal mit X-Africa (ist recht leicht zu erraten, was was ist): EDIT: ich hatte in der scenery_packs.ini einen kleinen Fehler drin, daher war hier unten ursprünglich nicht das komplett richtige Bild.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy & Terms of Use