Dragon Age: Origins

File information

Last updated

Original upload

Created by

Shrutesh

Uploaded by

Shrutesh

Virus scan

Safe to use

Tags for this mod

232 comments

  1. Shrutesh
    Shrutesh
    • supporter
    • 1,316 posts
    • 77 kudos
    Locked
    Sticky
    --------------------------------------------------------
    ENABLING SGSAA THROUGH NVIDIA INSPECTOR
    --------------------------------------------------------

    Nvidia Cards ONLY

    Download Nvidia Inspector from: http://www.guru3d.com/files-details/nvidia-inspector-download.html

    Open the application and look for the line that says " Driver Version"

    Click on the small wrench icon to the right.

    Adjust settings like this >>



    You can change to 2xMSAA with 2xSGSAA

    or 8xMSAA with 8xSGSAA
  2. Caparzzo
    Caparzzo
    • member
    • 48 posts
    • 1 kudos
    Is this mod compatible with Improved Atmosphere? 
  3. koepplin
    koepplin
    • supporter
    • 87 posts
    • 1 kudos
    anyone know how to adjust setting for enabling SGSAA? image in pinned comment is broken
    1. ffann1998
      ffann1998
      • member
      • 131 posts
      • 1 kudos
      Here you go: https://ibb.co/X7g3JhW
    2. Revadahk
      Revadahk
      • member
      • 72 posts
      • 0 kudos
      Thanks dude, ur cool :^)
  4. JAPhoenix
    JAPhoenix
    • member
    • 453 posts
    • 10 kudos
    Huh. After I installing this, i can no longer take a screen shots. Neither with Steam or with the PrintScreen function. Anyone else have this issue? I'm using the Neutral ENB preset
  5. yumiifmb
    yumiifmb
    • member
    • 50 posts
    • 0 kudos
    Hi, so I've installed the Non-ENB version, and whenever I try to launch the game I get this error message:

    daorigins.exe - Entry Point Not Found
    The procedure entry point CreateDXGIFactory2 could not be located in the dynamic link library C:\Windows\SYSTEM32\d3d11.dll.

    The error is apparently linked to this mod, but I have no idea how to fix this. I've followed every steps, I have Direct X11 and I looked and the missing file is the directory.

    Anyone can help? This mod makes absolutely no sense.
     
    Edit: Miraculously worked by removing " .dll " from the file dxgi.dll. Also, somehow worked automatically without having to press F11. This mod makes no sense to me but at least it works. I do recommend everyone to back up your bin_ship folder before trying to install this mod, just in case.
    1. RemnantZz
      RemnantZz
      • member
      • 12 posts
      • 2 kudos
      I pray for any Gods that you believe to bless you for all eternity! I've spent HOURS trying to get this to work, and finally a tiny fix by removing the ".dll" from dxgi.dll worked! I swear, this mod is insane, haha
    2. Elanthil
      Elanthil
      • member
      • 1 posts
      • 0 kudos
      Love you , thanks a lot <3
    3. halabit
      halabit
      • member
      • 50 posts
      • 0 kudos
      I'm getting ready, after long time, for new DA 1-3 run , just had same problem.

      Just posting here in case someone else having same problems as we did, you dont need to rename dxgi.dll, you dont need that file at all.
      DALE Neutral Preset (Sweet FX Only), just delete dxgi.dll and dxgi.fx , DA is DX9 game so you don't need them.
      Also don't forget to turn off ingame anti-aliasing or SweetFX won't work.
  6. MarcuzXD
    MarcuzXD
    • supporter
    • 306 posts
    • 4 kudos
    The DALE neutral preset works great! This is the only Reshade preset I could find that works properly with Nvidia SGSSAA. It removes the game's awful brown filter and injects some much needed color into the game. Thanks for sharing.
  7. aprimer90
    aprimer90
    • member
    • 17 posts
    • 0 kudos
    Hi,

    which setting exactly makes some textures super bright (e.g. the inventory, face reflections, lights). I want to tone it down a little. Using the 1.2 neutral preset.
  8. ReverieFate
    ReverieFate
    • member
    • 12 posts
    • 0 kudos
    This is nuts! It's all working so seamlessly and smoothly! You can literally alt+tab, tweak your sharpening/bloom/color/smoothing/install another preset etc, then atl+tab back and it would work! You can also disable it any time with F11 (though there are fps drops after doing so). The technology, man! Sadly, you can't tweak your enb settings on the fly like it's possible with SweetFX, yet you can always disable it with shift+f12. I doubt the uninstallation process is any more complicated. There is also a variety of presets included so you can make your game as pink-ass as it's on the screenshots or keep it about the same as it was before. I'm really impressed.

    UPD: Well, I did encounter my first bug now so I can confirm the uninstallation process is a piece of cake haha. The characters' faces turned black in the inventory - the problem is fixed by the uninstallation of the enb files (delete d3d9.dll and enbseries.ini). To be honest, it didn't do much useful anyway :) If I am not lazy enough to find a way around this bug, I'll update the post. The SweetFX works just fine, btw.
    UPD2: Also the characters' models in the inventory are kinda heavily pixelated. Can anyone confirm it's because of the mod?
    1. Zanderat
      Zanderat
      • premium
      • 8,605 posts
      • 114 kudos
      Yup. I was just going to post this. I have the same black face bug in the inventory with the ENB files installed. Weird.
    2. Destann0001
      Destann0001
      • member
      • 8 posts
      • 0 kudos
      I had the same problem too, I was hoping someone knew a way to fix it but I guess not?

      And @ReverieFate I think it looks more/less pixelated depending on what preset you're using, I'm using Neutral more saturated and it makes things like blood splatter on their face look more pixelated I think.
  9. Zanderat
    Zanderat
    • premium
    • 8,605 posts
    • 114 kudos
    [GLOBAL]
    Additijavascript-event-strippedenbseries2.ini
    From yopur enbseries file. Can't finde "enbseries2.ini" anywhere. Thanks.
  10. semen8392
    semen8392
    • member
    • 7 posts
    • 0 kudos
    How the f*** do you uninstall this s***, it just destroyed my game and i had to download it again
    1. goddessoflove
      goddessoflove
      • member
      • 226 posts
      • 14 kudos
      lmao same. great mod. can't play without it... literally.

      seriously though, since this is an older comment, did you ever find a solution to the game not opening/crashing after trying to uninstall it? or is doing a full reinstall of the game the only way? :/

      edit: nevermind. solved. if anyone else has trouble uninstalling this: besides deleting all the files that come with this mod you also need to delete "d3d9.dll".
    2. Kratos428
      Kratos428
      • premium
      • 13 posts
      • 0 kudos
      What seems to have fixed it for me was using the Large Address Aware 4GB patcher as discussed in this Steam thread: https://steamcommunity.com/sharedfiles/filedetails/?id=233222451.

      1. Download the 4GB patcher here: https://ntcore.com/?page_id=371
      2. Run the 4GB_patch.exe and select daorigins.exe in the bin_ship folder of your install directory
      3. Once it's finished (it takes less than 1 sec) press "OK" and try launching the game from the install folder.

      This worked for me, hope it helps you.
  11. Topo1996
    Topo1996
    • member
    • 32 posts
    • 0 kudos